How can we help?

Ask a question or search our knowledge base:

 

 

What minimum TLS version does Sift support?

As of September 1, 2020 we will require TLS 1.2 and a cipher suite from the MODERN profile listed here:
Screen_Shot_2020-05-28_at_10.15.41_AM.png

We will end support for older versions of TLS. You can test your compatibility with the following test endpoint for your sandbox account:  https://test-api.sift.com/v205/events.

On September 1, 2020, support for this test endpoint will end and our https://api.sift.com endpoint will require TLS 1.2 and a Modern profile cipher.

Please reach out to support@sift.com if you have any questions.

Have more questions? Submit a request